<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
	<meta http-equiv="cache-control" content="no-cache">
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
	<title>Rally to Save St. Louis&#039; Confederate Monument Draws Clashing Protesters</title>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://photos.riverfronttimes.com/xmlrpc.php">
	<!-- icons & favicons (for more: http://themble.com/support/adding-icons-favicons/) -->
	<link rel="shortcut icon"
	      href="http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/favicon.riverfronttimes.ico">
	<!--publication-specific css-->
	<style type="text/css">
		a,
		div#HeaderforCategoryorSection h1,
		.jThumbnailScroller .jTscrollerNextButton:hover,
		.jThumbnailScroller .jTscrollerPrevButton:hover,
		.jThumbnailScroller .jTscroller a:hover,
		.footerCustomLogin ul li a,
		.footerCustomNav ul li a,
		.back-to-slider a:hover,
		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover,
		.gallery-item h2 a,
		.categories a {
			color: #31639C;
		}

		.slide-nav span,
		#crumbs,
		.page-navigation, .wp-prev-next {
			background: #31639C;
		}

		.gallery-item h2 a:hover,
		.categories a:hover {
			color: #4E8CD3;
		}

		.bones_page_navi li a:hover,
		.bones_page_navi li a:focus,
		.bones_page_navi li.bpn-current,
		.bones_page_navi li.bpn-prev-link a:hover,
		.bones_page_navi li.bpn-next-link a:hover,
		.bones_page_navi li.bpn-first-page-link a:hover,
		.bones_page_navi li.bpn-last-page-link a:hover {
			background: #4E8CD3;
		}

		.navbar-default .navbar-toggle:focus,
		.navbar-default .navbar-toggle:hover {
			background: #000000 !important;;
		}

		.slide-nav span:hover {
			background: #4E8CD3;
		}

		@media (max-width: 600px) {
			.main-navigation {
				background: #000000;
			}
		}
	</style>
	<!--wordpress head-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rally to Save St. Louis&#039; Confederate Monument Draws Clashing Protesters" />
<meta property="og:description" content="Things grew heated at St. Louis&#8217; Confederate monument yesterday, as a rally to support its continued presence drew supporters, protesters and an extremely large police presence (at least twenty officers were on site at one point). Flags were trampled and slogans were shouted. At least one supporter and one opponent of the monument were taken &hellip;" />
<meta property="og:url" content="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/" />
<meta property="og:site_name" content="Riverfront Times Slideshows" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-06-04T13:27:14+00:00" />
<meta property="article:modified_time" content="2017-06-04T13:28:45+00:00" />
<meta property="og:updated_time" content="2017-06-04T13:28:45+00:00" />
<meta property="fb:app_id" content="782929858520532" />
<meta property="og:image" content="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Things grew heated at St. Louis&#8217; Confederate monument yesterday, as a rally to support its continued presence drew supporters, protesters and an extremely large police presence (at least twenty officers were on site at one point). Flags were trampled and slogans were shouted. At least one supporter and one opponent of the monument were taken &hellip;" />
<meta name="twitter:title" content="Rally to Save St. Louis&#039; Confederate Monument Draws Clashing Protesters" />
<meta name="twitter:image" content="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Riverfront Times Slideshows &raquo; Feed" href="http://photos.riverfronttimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Riverfront Times Slideshows &raquo; Comments Feed" href="http://photos.riverfronttimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/photos.riverfronttimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ceb1026e70850eb2b15fd21ce835646d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='socialite-css-css'  href='http://photos.riverfronttimes.com/wp-content/plugins/wpsocialite/lib/wpsocialite.css?ver=ceb1026e70850eb2b15fd21ce835646d' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='http://photos.riverfronttimes.com/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap.min.css?ver=ceb1026e70850eb2b15fd21ce835646d' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-style-css'  href='http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/css/bootstrap-theme.min.css?ver=ceb1026e70850eb2b15fd21ce835646d' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/css/font-awesome.min.css?ver=ceb1026e70850eb2b15fd21ce835646d' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=ceb1026e70850eb2b15fd21ce835646d' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400italic%2C400%2C700%2C700italic&#038;ver=ceb1026e70850eb2b15fd21ce835646d' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/css/main.css?ver=ceb1026e70850eb2b15fd21ce835646d' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-basic-style-css'  href='http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/style.css?ver=ceb1026e70850eb2b15fd21ce835646d' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/css/slider.css?ver=ceb1026e70850eb2b15fd21ce835646d' type='text/css' media='all' />
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/modernizr.min.js?ver=ceb1026e70850eb2b15fd21ce835646d'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/respond.min.js?ver=ceb1026e70850eb2b15fd21ce835646d'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/html5shiv.js?ver=ceb1026e70850eb2b15fd21ce835646d'></script>
<link rel='https://api.w.org/' href='http://photos.riverfronttimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://photos.riverfronttimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://photos.riverfronttimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://photos.riverfronttimes.com/?p=14502' />
<link rel="alternate" type="application/json+oembed" href="http://photos.riverfronttimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fphotos.riverfronttimes.com%2Frally-save-st-louis-confederate-monument-draws-clashing-protesters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://photos.riverfronttimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fphotos.riverfronttimes.com%2Frally-save-st-louis-confederate-monument-draws-clashing-protesters%2F&#038;format=xml" />
	<!--DFP script.-->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script>
		googletag.cmd.push( function () {
			DesktopInterstitial = googletag.defineOutOfPageSlot('/43707298/STL_DesktopInterstitial', 'div-gpt-ad-stl_desktopinterstitial').setTargeting('media', ['screen']).setTargeting('oop', ['desktop-interstitial']).addService(googletag.pubads());DesktopNativeEndOfArticle = googletag.defineOutOfPageSlot('/43707298/STL_DesktopNative', 'div-gpt-ad-stl_desktopnative-3').setTargeting('media', ['screen']).setTargeting('oop', ['native-EndOfArticle']).addService(googletag.pubads());Top = googletag.defineSlot('/43707298/STL_728x90', [728, 90], 'div-gpt-ad-stl_728x90-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-stl_728x90-1").length > 0 ) {googletag.pubads().refresh([Top, Middle] );}}, 10000 );Top3 = googletag.defineSlot('/43707298/STL_970x90', [[970, 90], [970, 250]], 'div-gpt-ad-stl_970x90').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());setInterval( function() {if ( jQuery("#div-gpt-ad-stl_970x90").length > 0 ) {googletag.pubads().refresh([Top3] );}}, 20000 );Middle = googletag.defineSlot('/43707298/STL_300x250', [300, 250], 'div-gpt-ad-stl_300x250-1').setTargeting('media', ['screen']).setTargeting('placement', ['ATF']).addService(googletag.pubads());Middle1 = googletag.defineSlot('/43707298/STL_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-stl_300x250-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Middle1A = googletag.defineSlot('/43707298/STL_300x250', [300, 250], 'div-gpt-ad-stl_300x250-4').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Bottom = googletag.defineSlot('/43707298/STL_728x90', [728, 90], 'div-gpt-ad-stl_728x90-2').setTargeting('media', ['screen']).setTargeting('placement', ['BTF']).addService(googletag.pubads());Position1 = googletag.defineSlot('/43707298/STL_300x250', [300, 250], 'div-gpt-ad-stl_300x250-3').setTargeting('media', ['screen']).setTargeting('placement', ['Slideshowinline']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting( 'template', [ 'slideshow' ] ).setTargeting( 'oid', [] );googletag.pubads().setTargeting('vertical', ['news']).setTargeting( 'category', [] );googletag.enableServices();		} );

	</script>
	<script
		src="http://connect.facebook.net/en_US/all.js#appId=782929858520532&amp;xfbml=1"
		type='text/javascript'>
	</script>
	<!-- Begin Google Analytics -->
	<script>
		(function ( i, s, o, g, r, a, m ) {
			i[ 'GoogleAnalyticsObject' ] = r;
			i[ r ] = i[ r ] || function () {
					(i[ r ].q = i[ r ].q || []).push( arguments )
				}, i[ r ].l = 1 * new Date();
			a = s.createElement( o ),
				m = s.getElementsByTagName( o )[ 0 ];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore( a, m )
		})( window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga' );
		ga( 'create', "UA-67359815-1", 'auto' );
	</script>
	<!-- End Google Analytics -->
	<script type='text/javascript'>
		var vertical_name = "news";
		var vertical_title = "slideshow";
		var slide_prefix = "?slide";
		var slide_separator =  "=";
		var slide_name_separator =  "&";
		var slide_title =  "?slide=";
		var gtm_id = "GTM-W5SPSS";
		var slideshow_ad_position = "div-gpt-ad-stl_300x250-3";
	</script>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//photos.riverfronttimes.com/?wordfence_logHuman=1&hid=B24301925D974EC6EFEDA7A18E4DA4F3');
</script></head>
<body class="post-template-default single single-post postid-14502 single-format-standard">
<!-- Google Tag Manager -->
<noscript>
	<iframe src="//www.googletagmanager.com/ns.html?id=" +gtm_id
	        height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>(function ( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start': new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'//www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	})( window, document, 'script', 'dataLayer', gtm_id );</script>
<!-- End Google Tag Manager -->

<!--[if lt IE 8]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade
	your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to
	improve your experience.</p>
<![endif]-->


<div class="container page-container">
		<header role="banner">
					<div class="row row-with-vspace site-branding">
				<div class="col-md-4 site-title">
					<h1 class="site-title-heading">
						<a href="http://www.riverfronttimes.com"
						   title="Riverfront Times" rel="home">
							<img
								src="http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/img/logo.riverfronttimes.250.png"
								border="0" alt="Riverfront Times home page."/>
						</a>
					</h1>
				</div>
				<div class="col-md-8 page-header-top-right">
					<div class="sr-only">
						<a href="#content"
						   title="Skip to content">Skip to content</a>
					</div>

					<div class="pull-right">
						<div id="div-gpt-ad-stl_728x90-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-stl_728x90-1'); });</script></div>					</div>
					<div class="clearfix">
					</div>
				</div>
			</div><!--.desktop site-branding-->
		
		<div class="row main-navigation">
			<div class="col-md-12">
				<nav class="navbar navbar-default" role="navigation">
					<div class="navbar-header">

						<button type="button" class="navbar-toggle" data-toggle="collapse"
						        data-target=".navbar-primary-collapse">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<a href="http://www.riverfronttimes.com" target="_blank"><img
								src="http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/img/logo.riverfronttimes.mobile.png"
								class="mobile-logo"></a>

						<h1 class="site-title">Slideshows</h1>
					</div>

					<div class="collapse navbar-collapse navbar-primary-collapse">
						<ul id="menu-main" class="nav navbar-nav"><li id="menu-item-2464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2464"><a href="http://www.riverfronttimes.com/">Home</a></li>
<li id="menu-item-2465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2465"><a href="http://www.riverfronttimes.com/stlouis/news/Section?oid=2348800">News</a></li>
<li id="menu-item-2466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2466"><a href="http://www.riverfronttimes.com/stlouis/arts-and-culture/Section?oid=2348805">Arts &#038; Culture</a></li>
<li id="menu-item-2467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2467"><a href="http://www.riverfronttimes.com/stlouis/dining/Section?oid=2348803">Dining</a></li>
<li id="menu-item-2468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468"><a href="http://www.riverfronttimes.com/stlouis/music/Section?oid=2348804">Music</a></li>
<li id="menu-item-2469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2469"><a href="http://www.riverfronttimes.com/stlouis/film/Section?oid=2348802">Film</a></li>
<li id="menu-item-2470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2470"><a href="/">Slideshows</a></li>
<li id="menu-item-2471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2471"><a href="http://www.riverfronttimes.com/stlouis/EventSearch">Calendar</a></li>
<li id="menu-item-2472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2472"><a href="http://www.riverfronttimes.com/stlouis/BestOf">Best of</a></li>
<li id="menu-item-2473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2473"><a href="http://www.riverfronttimes.com/stlouis/FreeStuff">Giveaways</a></li>
<li id="menu-item-2474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2474"><a href="http://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=3015042">RFT Events</a></li>
</ul>											</div><!--.navbar-collapse-->
				</nav>
			</div>
		</div><!--.main-navigation-->

		<div class="billboard"><div id="div-gpt-ad-stl_970x90"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-stl_970x90'); });</script></div></div>
	</header>

	<div id="content" class="row row-with-vspace site-content"><div class="col-md-8 content-area" id="main-column">

	<main id="main" class="site-main" role="main">
		<h1 class="single-title" itemprop="headline">Rally to Save St. Louis&#8217; Confederate Monument Draws Clashing Protesters</h1>
		<div class="photo-slider-container">

							<div id="social_browser">
					<div class="social 1" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=1&20170603_confederatestatuegathering_forestpark_rft-14&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=1&20170603_confederatestatuegathering_forestpark_rft-14" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=1&20170603_confederatestatuegathering_forestpark_rft-14" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=1&20170603_confederatestatuegathering_forestpark_rft-14" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=1&20170603_confederatestatuegathering_forestpark_rft-14" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=1&20170603_confederatestatuegathering_forestpark_rft-14&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 2" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=2&20170603_confederatestatuegathering_forestpark_rft-41&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=2&20170603_confederatestatuegathering_forestpark_rft-41" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=2&20170603_confederatestatuegathering_forestpark_rft-41" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=2&20170603_confederatestatuegathering_forestpark_rft-41" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=2&20170603_confederatestatuegathering_forestpark_rft-41" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=2&20170603_confederatestatuegathering_forestpark_rft-41&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 3" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=3&20170603_confederatestatuegathering_forestpark_rft-40&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=3&20170603_confederatestatuegathering_forestpark_rft-40" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=3&20170603_confederatestatuegathering_forestpark_rft-40" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=3&20170603_confederatestatuegathering_forestpark_rft-40" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=3&20170603_confederatestatuegathering_forestpark_rft-40" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=3&20170603_confederatestatuegathering_forestpark_rft-40&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 4" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=4&20170603_confederatestatuegathering_forestpark_rft-37&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=4&20170603_confederatestatuegathering_forestpark_rft-37" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=4&20170603_confederatestatuegathering_forestpark_rft-37" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=4&20170603_confederatestatuegathering_forestpark_rft-37" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=4&20170603_confederatestatuegathering_forestpark_rft-37" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=4&20170603_confederatestatuegathering_forestpark_rft-37&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 5" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=5&20170603_confederatestatuegathering_forestpark_rft-17&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=5&20170603_confederatestatuegathering_forestpark_rft-17" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=5&20170603_confederatestatuegathering_forestpark_rft-17" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=5&20170603_confederatestatuegathering_forestpark_rft-17" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=5&20170603_confederatestatuegathering_forestpark_rft-17" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=5&20170603_confederatestatuegathering_forestpark_rft-17&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 6" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=6&20170603_confederatestatuegathering_forestpark_rft-17&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=6&20170603_confederatestatuegathering_forestpark_rft-17" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=6&20170603_confederatestatuegathering_forestpark_rft-17" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=6&20170603_confederatestatuegathering_forestpark_rft-17" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=6&20170603_confederatestatuegathering_forestpark_rft-17" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=6&20170603_confederatestatuegathering_forestpark_rft-17&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 7" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=7&20170603_confederatestatuegathering_forestpark_rft-10&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=7&20170603_confederatestatuegathering_forestpark_rft-10" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=7&20170603_confederatestatuegathering_forestpark_rft-10" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=7&20170603_confederatestatuegathering_forestpark_rft-10" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=7&20170603_confederatestatuegathering_forestpark_rft-10" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=7&20170603_confederatestatuegathering_forestpark_rft-10&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 8" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=8&20170603_confederatestatuegathering_forestpark_rft&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=8&20170603_confederatestatuegathering_forestpark_rft" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=8&20170603_confederatestatuegathering_forestpark_rft" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=8&20170603_confederatestatuegathering_forestpark_rft" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=8&20170603_confederatestatuegathering_forestpark_rft" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=8&20170603_confederatestatuegathering_forestpark_rft&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 9" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=9&20170603_confederatestatuegathering_forestpark_rft-43&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=9&20170603_confederatestatuegathering_forestpark_rft-43" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=9&20170603_confederatestatuegathering_forestpark_rft-43" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=9&20170603_confederatestatuegathering_forestpark_rft-43" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=9&20170603_confederatestatuegathering_forestpark_rft-43" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=9&20170603_confederatestatuegathering_forestpark_rft-43&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 10" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=10&20170603_confederatestatuegathering_forestpark_rft-5&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=10&20170603_confederatestatuegathering_forestpark_rft-5" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=10&20170603_confederatestatuegathering_forestpark_rft-5" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=10&20170603_confederatestatuegathering_forestpark_rft-5" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=10&20170603_confederatestatuegathering_forestpark_rft-5" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=10&20170603_confederatestatuegathering_forestpark_rft-5&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 11" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=11&20170603_confederatestatuegathering_forestpark_rft-75&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=11&20170603_confederatestatuegathering_forestpark_rft-75" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=11&20170603_confederatestatuegathering_forestpark_rft-75" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=11&20170603_confederatestatuegathering_forestpark_rft-75" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=11&20170603_confederatestatuegathering_forestpark_rft-75" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=11&20170603_confederatestatuegathering_forestpark_rft-75&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 12" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=12&20170603_confederatestatuegathering_forestpark_rft-28&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=12&20170603_confederatestatuegathering_forestpark_rft-28" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=12&20170603_confederatestatuegathering_forestpark_rft-28" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=12&20170603_confederatestatuegathering_forestpark_rft-28" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=12&20170603_confederatestatuegathering_forestpark_rft-28" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=12&20170603_confederatestatuegathering_forestpark_rft-28&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 13" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=13&20170603_confederatestatuegathering_forestpark_rft-74&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=13&20170603_confederatestatuegathering_forestpark_rft-74" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=13&20170603_confederatestatuegathering_forestpark_rft-74" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=13&20170603_confederatestatuegathering_forestpark_rft-74" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=13&20170603_confederatestatuegathering_forestpark_rft-74" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=13&20170603_confederatestatuegathering_forestpark_rft-74&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 14" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=14&20170603_confederatestatuegathering_forestpark_rft-64&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=14&20170603_confederatestatuegathering_forestpark_rft-64" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=14&20170603_confederatestatuegathering_forestpark_rft-64" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=14&20170603_confederatestatuegathering_forestpark_rft-64" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=14&20170603_confederatestatuegathering_forestpark_rft-64" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=14&20170603_confederatestatuegathering_forestpark_rft-64&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 15" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=15&20170603_confederatestatuegathering_forestpark_rft-3&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=15&20170603_confederatestatuegathering_forestpark_rft-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=15&20170603_confederatestatuegathering_forestpark_rft-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=15&20170603_confederatestatuegathering_forestpark_rft-3" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=15&20170603_confederatestatuegathering_forestpark_rft-3" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=15&20170603_confederatestatuegathering_forestpark_rft-3&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 16" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=16&20170603_confederatestatuegathering_forestpark_rft-3&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=16&20170603_confederatestatuegathering_forestpark_rft-3" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=16&20170603_confederatestatuegathering_forestpark_rft-3" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=16&20170603_confederatestatuegathering_forestpark_rft-3" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=16&20170603_confederatestatuegathering_forestpark_rft-3" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=16&20170603_confederatestatuegathering_forestpark_rft-3&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 17" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=17&20170603_confederatestatuegathering_forestpark_rft-62&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=17&20170603_confederatestatuegathering_forestpark_rft-62" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=17&20170603_confederatestatuegathering_forestpark_rft-62" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=17&20170603_confederatestatuegathering_forestpark_rft-62" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=17&20170603_confederatestatuegathering_forestpark_rft-62" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=17&20170603_confederatestatuegathering_forestpark_rft-62&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 18" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=18&20170603_confederatestatuegathering_forestpark_rft-72&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=18&20170603_confederatestatuegathering_forestpark_rft-72" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=18&20170603_confederatestatuegathering_forestpark_rft-72" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=18&20170603_confederatestatuegathering_forestpark_rft-72" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=18&20170603_confederatestatuegathering_forestpark_rft-72" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=18&20170603_confederatestatuegathering_forestpark_rft-72&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 19" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=19&20170603_confederatestatuegathering_forestpark_rft-71&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=19&20170603_confederatestatuegathering_forestpark_rft-71" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=19&20170603_confederatestatuegathering_forestpark_rft-71" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=19&20170603_confederatestatuegathering_forestpark_rft-71" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=19&20170603_confederatestatuegathering_forestpark_rft-71" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=19&20170603_confederatestatuegathering_forestpark_rft-71&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 20" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=20&20170603_confederatestatuegathering_forestpark_rft-46&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=20&20170603_confederatestatuegathering_forestpark_rft-46" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=20&20170603_confederatestatuegathering_forestpark_rft-46" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=20&20170603_confederatestatuegathering_forestpark_rft-46" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=20&20170603_confederatestatuegathering_forestpark_rft-46" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=20&20170603_confederatestatuegathering_forestpark_rft-46&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 21" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=21&20170603_confederatestatuegathering_forestpark_rft-47&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=21&20170603_confederatestatuegathering_forestpark_rft-47" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=21&20170603_confederatestatuegathering_forestpark_rft-47" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=21&20170603_confederatestatuegathering_forestpark_rft-47" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=21&20170603_confederatestatuegathering_forestpark_rft-47" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=21&20170603_confederatestatuegathering_forestpark_rft-47&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 22" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=22&20170603_confederatestatuegathering_forestpark_rft-48&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=22&20170603_confederatestatuegathering_forestpark_rft-48" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=22&20170603_confederatestatuegathering_forestpark_rft-48" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=22&20170603_confederatestatuegathering_forestpark_rft-48" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=22&20170603_confederatestatuegathering_forestpark_rft-48" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=22&20170603_confederatestatuegathering_forestpark_rft-48&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 23" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=23&20170603_confederatestatuegathering_forestpark_rft-45&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=23&20170603_confederatestatuegathering_forestpark_rft-45" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=23&20170603_confederatestatuegathering_forestpark_rft-45" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=23&20170603_confederatestatuegathering_forestpark_rft-45" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=23&20170603_confederatestatuegathering_forestpark_rft-45" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=23&20170603_confederatestatuegathering_forestpark_rft-45&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 24" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=24&20170603_confederatestatuegathering_forestpark_rft-44&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=24&20170603_confederatestatuegathering_forestpark_rft-44" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=24&20170603_confederatestatuegathering_forestpark_rft-44" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=24&20170603_confederatestatuegathering_forestpark_rft-44" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=24&20170603_confederatestatuegathering_forestpark_rft-44" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=24&20170603_confederatestatuegathering_forestpark_rft-44&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 25" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=25&20170603_confederatestatuegathering_forestpark_rft-42&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=25&20170603_confederatestatuegathering_forestpark_rft-42" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=25&20170603_confederatestatuegathering_forestpark_rft-42" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=25&20170603_confederatestatuegathering_forestpark_rft-42" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=25&20170603_confederatestatuegathering_forestpark_rft-42" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=25&20170603_confederatestatuegathering_forestpark_rft-42&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 26" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=26&20170603_confederatestatuegathering_forestpark_rft-42&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=26&20170603_confederatestatuegathering_forestpark_rft-42" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=26&20170603_confederatestatuegathering_forestpark_rft-42" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=26&20170603_confederatestatuegathering_forestpark_rft-42" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=26&20170603_confederatestatuegathering_forestpark_rft-42" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=26&20170603_confederatestatuegathering_forestpark_rft-42&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 27" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=27&20170603_confederatestatuegathering_forestpark_rft-33&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=27&20170603_confederatestatuegathering_forestpark_rft-33" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=27&20170603_confederatestatuegathering_forestpark_rft-33" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=27&20170603_confederatestatuegathering_forestpark_rft-33" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=27&20170603_confederatestatuegathering_forestpark_rft-33" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=27&20170603_confederatestatuegathering_forestpark_rft-33&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 28" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=28&20170603_confederatestatuegathering_forestpark_rft-32&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=28&20170603_confederatestatuegathering_forestpark_rft-32" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=28&20170603_confederatestatuegathering_forestpark_rft-32" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=28&20170603_confederatestatuegathering_forestpark_rft-32" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=28&20170603_confederatestatuegathering_forestpark_rft-32" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=28&20170603_confederatestatuegathering_forestpark_rft-32&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 29" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=29&20170603_confederatestatuegathering_forestpark_rft-30&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=29&20170603_confederatestatuegathering_forestpark_rft-30" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=29&20170603_confederatestatuegathering_forestpark_rft-30" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=29&20170603_confederatestatuegathering_forestpark_rft-30" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=29&20170603_confederatestatuegathering_forestpark_rft-30" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=29&20170603_confederatestatuegathering_forestpark_rft-30&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 30" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=30&20170603_confederatestatuegathering_forestpark_rft-29&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=30&20170603_confederatestatuegathering_forestpark_rft-29" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=30&20170603_confederatestatuegathering_forestpark_rft-29" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=30&20170603_confederatestatuegathering_forestpark_rft-29" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=30&20170603_confederatestatuegathering_forestpark_rft-29" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=30&20170603_confederatestatuegathering_forestpark_rft-29&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 31" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=31&20170603_confederatestatuegathering_forestpark_rft-35&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=31&20170603_confederatestatuegathering_forestpark_rft-35" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=31&20170603_confederatestatuegathering_forestpark_rft-35" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=31&20170603_confederatestatuegathering_forestpark_rft-35" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=31&20170603_confederatestatuegathering_forestpark_rft-35" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=31&20170603_confederatestatuegathering_forestpark_rft-35&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 32" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=32&20170603_confederatestatuegathering_forestpark_rft-21&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=32&20170603_confederatestatuegathering_forestpark_rft-21" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=32&20170603_confederatestatuegathering_forestpark_rft-21" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=32&20170603_confederatestatuegathering_forestpark_rft-21" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=32&20170603_confederatestatuegathering_forestpark_rft-21" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=32&20170603_confederatestatuegathering_forestpark_rft-21&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 33" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=33&20170603_confederatestatuegathering_forestpark_rft-26&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=33&20170603_confederatestatuegathering_forestpark_rft-26" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=33&20170603_confederatestatuegathering_forestpark_rft-26" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=33&20170603_confederatestatuegathering_forestpark_rft-26" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=33&20170603_confederatestatuegathering_forestpark_rft-26" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=33&20170603_confederatestatuegathering_forestpark_rft-26&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 34" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=34&20170603_confederatestatuegathering_forestpark_rft-27&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=34&20170603_confederatestatuegathering_forestpark_rft-27" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=34&20170603_confederatestatuegathering_forestpark_rft-27" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=34&20170603_confederatestatuegathering_forestpark_rft-27" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=34&20170603_confederatestatuegathering_forestpark_rft-27" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=34&20170603_confederatestatuegathering_forestpark_rft-27&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 35" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=35&20170603_confederatestatuegathering_forestpark_rft-23&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=35&20170603_confederatestatuegathering_forestpark_rft-23" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=35&20170603_confederatestatuegathering_forestpark_rft-23" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=35&20170603_confederatestatuegathering_forestpark_rft-23" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=35&20170603_confederatestatuegathering_forestpark_rft-23" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=35&20170603_confederatestatuegathering_forestpark_rft-23&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 36" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=36&20170603_confederatestatuegathering_forestpark_rft-23&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=36&20170603_confederatestatuegathering_forestpark_rft-23" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=36&20170603_confederatestatuegathering_forestpark_rft-23" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=36&20170603_confederatestatuegathering_forestpark_rft-23" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=36&20170603_confederatestatuegathering_forestpark_rft-23" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=36&20170603_confederatestatuegathering_forestpark_rft-23&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 37" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=37&20170603_confederatestatuegathering_forestpark_rft-22&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=37&20170603_confederatestatuegathering_forestpark_rft-22" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=37&20170603_confederatestatuegathering_forestpark_rft-22" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=37&20170603_confederatestatuegathering_forestpark_rft-22" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=37&20170603_confederatestatuegathering_forestpark_rft-22" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=37&20170603_confederatestatuegathering_forestpark_rft-22&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 38" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=38&20170603_confederatestatuegathering_forestpark_rft-15&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=38&20170603_confederatestatuegathering_forestpark_rft-15" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=38&20170603_confederatestatuegathering_forestpark_rft-15" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=38&20170603_confederatestatuegathering_forestpark_rft-15" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=38&20170603_confederatestatuegathering_forestpark_rft-15" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=38&20170603_confederatestatuegathering_forestpark_rft-15&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 39" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=39&20170603_confederatestatuegathering_forestpark_rft-24&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=39&20170603_confederatestatuegathering_forestpark_rft-24" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=39&20170603_confederatestatuegathering_forestpark_rft-24" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=39&20170603_confederatestatuegathering_forestpark_rft-24" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=39&20170603_confederatestatuegathering_forestpark_rft-24" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=39&20170603_confederatestatuegathering_forestpark_rft-24&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 40" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=40&20170603_confederatestatuegathering_forestpark_rft-19&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=40&20170603_confederatestatuegathering_forestpark_rft-19" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=40&20170603_confederatestatuegathering_forestpark_rft-19" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=40&20170603_confederatestatuegathering_forestpark_rft-19" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=40&20170603_confederatestatuegathering_forestpark_rft-19" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=40&20170603_confederatestatuegathering_forestpark_rft-19&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 41" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=41&20170603_confederatestatuegathering_forestpark_rft-70&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=41&20170603_confederatestatuegathering_forestpark_rft-70" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=41&20170603_confederatestatuegathering_forestpark_rft-70" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=41&20170603_confederatestatuegathering_forestpark_rft-70" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=41&20170603_confederatestatuegathering_forestpark_rft-70" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=41&20170603_confederatestatuegathering_forestpark_rft-70&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 42" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=42&20170603_confederatestatuegathering_forestpark_rft-34&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=42&20170603_confederatestatuegathering_forestpark_rft-34" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=42&20170603_confederatestatuegathering_forestpark_rft-34" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=42&20170603_confederatestatuegathering_forestpark_rft-34" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=42&20170603_confederatestatuegathering_forestpark_rft-34" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=42&20170603_confederatestatuegathering_forestpark_rft-34&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 43" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=43&20170603_confederatestatuegathering_forestpark_rft-31&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=43&20170603_confederatestatuegathering_forestpark_rft-31" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=43&20170603_confederatestatuegathering_forestpark_rft-31" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=43&20170603_confederatestatuegathering_forestpark_rft-31" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=43&20170603_confederatestatuegathering_forestpark_rft-31" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=43&20170603_confederatestatuegathering_forestpark_rft-31&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 44" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=44&20170603_confederatestatuegathering_forestpark_rft-13&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=44&20170603_confederatestatuegathering_forestpark_rft-13" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=44&20170603_confederatestatuegathering_forestpark_rft-13" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=44&20170603_confederatestatuegathering_forestpark_rft-13" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=44&20170603_confederatestatuegathering_forestpark_rft-13" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=44&20170603_confederatestatuegathering_forestpark_rft-13&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 45" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=45&20170603_confederatestatuegathering_forestpark_rft-12&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=45&20170603_confederatestatuegathering_forestpark_rft-12" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=45&20170603_confederatestatuegathering_forestpark_rft-12" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=45&20170603_confederatestatuegathering_forestpark_rft-12" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=45&20170603_confederatestatuegathering_forestpark_rft-12" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=45&20170603_confederatestatuegathering_forestpark_rft-12&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 46" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=46&20170603_confederatestatuegathering_forestpark_rft-12&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=46&20170603_confederatestatuegathering_forestpark_rft-12" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=46&20170603_confederatestatuegathering_forestpark_rft-12" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=46&20170603_confederatestatuegathering_forestpark_rft-12" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=46&20170603_confederatestatuegathering_forestpark_rft-12" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=46&20170603_confederatestatuegathering_forestpark_rft-12&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 47" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=47&20170603_confederatestatuegathering_forestpark_rft-11&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=47&20170603_confederatestatuegathering_forestpark_rft-11" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=47&20170603_confederatestatuegathering_forestpark_rft-11" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=47&20170603_confederatestatuegathering_forestpark_rft-11" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=47&20170603_confederatestatuegathering_forestpark_rft-11" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=47&20170603_confederatestatuegathering_forestpark_rft-11&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 48" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=48&20170603_confederatestatuegathering_forestpark_rft-8&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=48&20170603_confederatestatuegathering_forestpark_rft-8" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=48&20170603_confederatestatuegathering_forestpark_rft-8" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=48&20170603_confederatestatuegathering_forestpark_rft-8" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=48&20170603_confederatestatuegathering_forestpark_rft-8" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=48&20170603_confederatestatuegathering_forestpark_rft-8&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 49" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=49&20170603_confederatestatuegathering_forestpark_rft-6&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=49&20170603_confederatestatuegathering_forestpark_rft-6" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=49&20170603_confederatestatuegathering_forestpark_rft-6" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=49&20170603_confederatestatuegathering_forestpark_rft-6" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=49&20170603_confederatestatuegathering_forestpark_rft-6" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=49&20170603_confederatestatuegathering_forestpark_rft-6&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div><div class="social 50" style="display: none;"><ul class="wpsocialite social-buttons small"><li><a href="http://www.facebook.com/sharer.php?u=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=50&20170603_confederatestatuegathering_forestpark_rft-20&amp;locale=en_US&amp;t=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite facebook-like" data-lang="en_US" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=50&20170603_confederatestatuegathering_forestpark_rft-20" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook.</span></a></li><li><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" data-url="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=50&20170603_confederatestatuegathering_forestpark_rft-20" data-count="horizontal" data-lang="en_US" data-via="" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter.</span></a></li><li><a href="https://plus.google.com/share?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=50&20170603_confederatestatuegathering_forestpark_rft-20" class="socialite googleplus-one" data-size="medium" data-href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=50&20170603_confederatestatuegathering_forestpark_rft-20" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></li><li><a href="http://pinterest.com/pin/create/button/?url=http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=50&20170603_confederatestatuegathering_forestpark_rft-20&amp;media=http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg&amp;description=Rally to Save St. Louis' Confederate Monument Draws Clashing Protesters" class="socialite pinterest-pinit" data-count-layout="horizontal"><span class="vhidden">Pin It!</span></a></li></ul></div>				</div>

			
			<div class="slide-nav">
				<span class="prev">Prev</span>

				<div class="photo-progress"></div>
				<span class="next">Next</span>
			</div>

			<!-- experiment with schema.org metadata -->
			<div class="photo-slider" itemscope itemtype="http://schema.org/ImageGallery">
				<div
					id="div-gpt-ad-stl_300x250-3_container"
					style="display: none" class="inline">
					<div id="div-gpt-ad-stl_300x250-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-stl_300x250-3'); });</script></div>				</div>
				<img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0059.jpg" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0059.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-14" data-width="800" data-height="533" rel="1" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0385.jpg" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0385.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-41" data-width="800" data-height="533" rel="2" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0382.jpg" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0382.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-40" data-width="800" data-height="533" rel="3" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0356.jpg" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0356.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-37" data-width="800" data-height="533" rel="4" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0065.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-17" data-width="800" data-height="533" rel="5" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="6" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0003.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-10" data-width="800" data-height="533" rel="7" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0316.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft" data-width="800" data-height="533" rel="8" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0748.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-43" data-width="800" data-height="533" rel="9" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0223.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-5" data-width="800" data-height="533" rel="10" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0406.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-75" data-width="800" data-height="533" rel="11" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0285.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-28" data-width="533" data-height="800" rel="12" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0396.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-74" data-width="800" data-height="533" rel="13" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0673.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-64" data-width="800" data-height="533" rel="14" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0211.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-3" data-width="800" data-height="533" rel="15" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="16" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0655.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-62" data-width="800" data-height="533" rel="17" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0422.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-72" data-width="800" data-height="686" rel="18" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0030.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-71" data-width="800" data-height="533" rel="19" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0763.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-46" data-width="800" data-height="533" rel="20" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0769.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-47" data-width="800" data-height="533" rel="21" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0773.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-48" data-width="800" data-height="533" rel="22" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0755.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-45" data-width="800" data-height="533" rel="23" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0749.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-44" data-width="800" data-height="533" rel="24" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0747.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-42" data-width="800" data-height="533" rel="25" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="26" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-33" data-width="800" data-height="533" rel="27" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0300.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-32" data-width="800" data-height="533" rel="28" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0145.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-30" data-width="800" data-height="533" rel="29" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0284.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-29" data-width="800" data-height="533" rel="30" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0029.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-35" data-width="800" data-height="533" rel="31" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0035.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-21" data-width="800" data-height="533" rel="32" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0270.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-26" data-width="800" data-height="533" rel="33" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0247.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-27" data-width="800" data-height="533" rel="34" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0245.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-23" data-width="800" data-height="533" rel="35" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="36" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0071.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-22" data-width="800" data-height="533" rel="37" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0052.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-15" data-width="800" data-height="533" rel="38" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0088.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-24" data-width="800" data-height="800" rel="39" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0168.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-19" data-width="686" data-height="800" rel="40" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0332.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-70" data-width="800" data-height="533" rel="41" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0331.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-34" data-width="800" data-height="533" rel="42" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0339.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-31" data-width="800" data-height="533" rel="43" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0042.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-13" data-width="800" data-height="533" rel="44" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0263.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-12" data-width="800" data-height="533" rel="45" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-postname="" data-width="300" data-height="250" rel="46" title=" " data-title=" " itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0007.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-11" data-width="800" data-height="533" rel="47" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0011.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-8" data-width="800" data-height="533" rel="48" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0001.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-6" data-width="800" data-height="533" rel="49" title="" data-title="" itemprop="image" /><img class='post-image' style="display: none"src="http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/images/blank.gif" data-url="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0232.jpg" data-postname="20170603_confederatestatuegathering_forestpark_rft-20" data-width="800" data-height="686" rel="50" title="" data-title="" itemprop="image" />			</div>

			
			<div id="slide-caption"></div>

			<div class="description">
				<p>Things grew heated at St. Louis' Confederate monument yesterday, as a rally to support its continued presence drew supporters, protesters and an extremely large police presence (at least twenty officers were on site at one point). Flags were trampled and slogans were shouted. At least one supporter and one opponent of the monument were taken into police custody, although for the most part the action did not rise beyond angry shouting.</p>
<p>Organizer Peggy Hubbard, a black conservative, had <a href="http://www.riverfronttimes.com/newsblog/2017/05/31/with-st-louis-confederate-monument-under-fire-peggy-hubbard-steps-up-in-defense">raised more than $6,000 to hold a rally</a> at the 100-year-old memorial, which is located in Forest Park. Mayor Lyda Krewson has said she supports using city tax dollars to remove the monument; its supporters, including Hubbard, hope to pressure her against that action.</p>
<p>As the rally ended, Hubbard told the crowd, "This is not over. We are just getting started. We’re going to take back our America. ... We’re going to hold our heads up. And we’re going to ... find the nearest bar and get some tequila."</p>
<p>RFT photographer Theo Welling was on site. Click through to see his photos of the action.</p>
<p>June 3, 2017</p>			</div>
			<!-- /description -->

			<!-- the facebook comments load up based on the current slide once the page loads -->
			<div id="fb-comments"></div>

			<!-- lets set up some hidden inputs to store URLs for use by the slideshow scripts -->
			<input type="hidden" id="photo-count" value="50"/>
			<input type="hidden" id="page-url-1" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=1&20170603_confederatestatuegathering_forestpark_rft-14" /><input type="hidden" id="image-url-1" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-14/" /><input type="hidden" id="page-url-2" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=2&20170603_confederatestatuegathering_forestpark_rft-41" /><input type="hidden" id="image-url-2" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-41/" /><input type="hidden" id="page-url-3" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=3&20170603_confederatestatuegathering_forestpark_rft-40" /><input type="hidden" id="image-url-3" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-40/" /><input type="hidden" id="page-url-4" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=4&20170603_confederatestatuegathering_forestpark_rft-37" /><input type="hidden" id="image-url-4" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-37/" /><input type="hidden" id="page-url-5" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=5&20170603_confederatestatuegathering_forestpark_rft-17" /><input type="hidden" id="image-url-5" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-17/" /><input type="hidden" id="page-url-6" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=6" /><input type="hidden" id="image-url-6" value="" /><input type="hidden" id="page-url-7" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=7&20170603_confederatestatuegathering_forestpark_rft-10" /><input type="hidden" id="image-url-7" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-10/" /><input type="hidden" id="page-url-8" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=8&20170603_confederatestatuegathering_forestpark_rft" /><input type="hidden" id="image-url-8" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft/" /><input type="hidden" id="page-url-9" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=9&20170603_confederatestatuegathering_forestpark_rft-43" /><input type="hidden" id="image-url-9" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-43/" /><input type="hidden" id="page-url-10" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=10&20170603_confederatestatuegathering_forestpark_rft-5" /><input type="hidden" id="image-url-10" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-5/" /><input type="hidden" id="page-url-11" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=11&20170603_confederatestatuegathering_forestpark_rft-75" /><input type="hidden" id="image-url-11" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-75/" /><input type="hidden" id="page-url-12" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=12&20170603_confederatestatuegathering_forestpark_rft-28" /><input type="hidden" id="image-url-12" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-28/" /><input type="hidden" id="page-url-13" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=13&20170603_confederatestatuegathering_forestpark_rft-74" /><input type="hidden" id="image-url-13" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-74/" /><input type="hidden" id="page-url-14" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=14&20170603_confederatestatuegathering_forestpark_rft-64" /><input type="hidden" id="image-url-14" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-64/" /><input type="hidden" id="page-url-15" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=15&20170603_confederatestatuegathering_forestpark_rft-3" /><input type="hidden" id="image-url-15" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-3/" /><input type="hidden" id="page-url-16" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=16" /><input type="hidden" id="image-url-16" value="" /><input type="hidden" id="page-url-17" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=17&20170603_confederatestatuegathering_forestpark_rft-62" /><input type="hidden" id="image-url-17" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-62/" /><input type="hidden" id="page-url-18" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=18&20170603_confederatestatuegathering_forestpark_rft-72" /><input type="hidden" id="image-url-18" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-72/" /><input type="hidden" id="page-url-19" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=19&20170603_confederatestatuegathering_forestpark_rft-71" /><input type="hidden" id="image-url-19" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-71/" /><input type="hidden" id="page-url-20" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=20&20170603_confederatestatuegathering_forestpark_rft-46" /><input type="hidden" id="image-url-20" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-46/" /><input type="hidden" id="page-url-21" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=21&20170603_confederatestatuegathering_forestpark_rft-47" /><input type="hidden" id="image-url-21" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-47/" /><input type="hidden" id="page-url-22" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=22&20170603_confederatestatuegathering_forestpark_rft-48" /><input type="hidden" id="image-url-22" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-48/" /><input type="hidden" id="page-url-23" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=23&20170603_confederatestatuegathering_forestpark_rft-45" /><input type="hidden" id="image-url-23" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-45/" /><input type="hidden" id="page-url-24" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=24&20170603_confederatestatuegathering_forestpark_rft-44" /><input type="hidden" id="image-url-24" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-44/" /><input type="hidden" id="page-url-25" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=25&20170603_confederatestatuegathering_forestpark_rft-42" /><input type="hidden" id="image-url-25" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-42/" /><input type="hidden" id="page-url-26" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=26" /><input type="hidden" id="image-url-26" value="" /><input type="hidden" id="page-url-27" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=27&20170603_confederatestatuegathering_forestpark_rft-33" /><input type="hidden" id="image-url-27" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-33/" /><input type="hidden" id="page-url-28" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=28&20170603_confederatestatuegathering_forestpark_rft-32" /><input type="hidden" id="image-url-28" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-32/" /><input type="hidden" id="page-url-29" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=29&20170603_confederatestatuegathering_forestpark_rft-30" /><input type="hidden" id="image-url-29" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-30/" /><input type="hidden" id="page-url-30" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=30&20170603_confederatestatuegathering_forestpark_rft-29" /><input type="hidden" id="image-url-30" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-29/" /><input type="hidden" id="page-url-31" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=31&20170603_confederatestatuegathering_forestpark_rft-35" /><input type="hidden" id="image-url-31" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-35/" /><input type="hidden" id="page-url-32" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=32&20170603_confederatestatuegathering_forestpark_rft-21" /><input type="hidden" id="image-url-32" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-21/" /><input type="hidden" id="page-url-33" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=33&20170603_confederatestatuegathering_forestpark_rft-26" /><input type="hidden" id="image-url-33" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-26/" /><input type="hidden" id="page-url-34" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=34&20170603_confederatestatuegathering_forestpark_rft-27" /><input type="hidden" id="image-url-34" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-27/" /><input type="hidden" id="page-url-35" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=35&20170603_confederatestatuegathering_forestpark_rft-23" /><input type="hidden" id="image-url-35" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-23/" /><input type="hidden" id="page-url-36" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=36" /><input type="hidden" id="image-url-36" value="" /><input type="hidden" id="page-url-37" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=37&20170603_confederatestatuegathering_forestpark_rft-22" /><input type="hidden" id="image-url-37" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-22/" /><input type="hidden" id="page-url-38" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=38&20170603_confederatestatuegathering_forestpark_rft-15" /><input type="hidden" id="image-url-38" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-15/" /><input type="hidden" id="page-url-39" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=39&20170603_confederatestatuegathering_forestpark_rft-24" /><input type="hidden" id="image-url-39" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-24/" /><input type="hidden" id="page-url-40" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=40&20170603_confederatestatuegathering_forestpark_rft-19" /><input type="hidden" id="image-url-40" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-19/" /><input type="hidden" id="page-url-41" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=41&20170603_confederatestatuegathering_forestpark_rft-70" /><input type="hidden" id="image-url-41" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-70/" /><input type="hidden" id="page-url-42" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=42&20170603_confederatestatuegathering_forestpark_rft-34" /><input type="hidden" id="image-url-42" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-34/" /><input type="hidden" id="page-url-43" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=43&20170603_confederatestatuegathering_forestpark_rft-31" /><input type="hidden" id="image-url-43" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-31/" /><input type="hidden" id="page-url-44" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=44&20170603_confederatestatuegathering_forestpark_rft-13" /><input type="hidden" id="image-url-44" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-13/" /><input type="hidden" id="page-url-45" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=45&20170603_confederatestatuegathering_forestpark_rft-12" /><input type="hidden" id="image-url-45" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-12/" /><input type="hidden" id="page-url-46" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=46" /><input type="hidden" id="image-url-46" value="" /><input type="hidden" id="page-url-47" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=47&20170603_confederatestatuegathering_forestpark_rft-11" /><input type="hidden" id="image-url-47" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-11/" /><input type="hidden" id="page-url-48" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=48&20170603_confederatestatuegathering_forestpark_rft-8" /><input type="hidden" id="image-url-48" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-8/" /><input type="hidden" id="page-url-49" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=49&20170603_confederatestatuegathering_forestpark_rft-6" /><input type="hidden" id="image-url-49" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-6/" /><input type="hidden" id="page-url-50" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?slide=50&20170603_confederatestatuegathering_forestpark_rft-20" /><input type="hidden" id="image-url-50" value="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/20170603_confederatestatuegathering_forestpark_rft-20/" />		</div>
		<div class="other-sliders">
			<h2 class="viewmore" itemprop="headline">View these other slideshows:</h2>
								<div class="gallery-item">
						<a href="http://photos.riverfronttimes.com/15-destination-restaurants-near-st-louis-need-experience/"
						   title="Look 15 Destination Restaurants Near St. Louis That You Need to Experience"><img width="300" height="250" src="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/1fireflygrill_greghook-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" />							<h2>15 Destination Restaurants Near St. Louis That You Need to Experience</h2></a>
					</div>
										<div class="gallery-item">
						<a href="http://photos.riverfronttimes.com/amazing-photos-circus-floras-2017-big-top-production-time-flies/"
						   title="Look Amazing Photos From Circus Flora&#039;s 2017 Big Top Production"><img width="300" height="250" src="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/STL_CircusFlora_@017_011-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" />							<h2>Amazing Photos From Circus Flora's 2017 Big Top Production</h2></a>
					</div>
										<div class="gallery-item">
						<a href="http://photos.riverfronttimes.com/10-restaurants-that-take-you-around-the-world-without-leaving-st-louis/"
						   title="Look 10 Restaurants That Take You Around the World -- Without Leaving St. Louis"><img width="300" height="250" src="http://photos.riverfronttimes.com/wp-content/uploads/2017/05/2-the-palm-trees-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" />							<h2>10 Restaurants That Take You Around the World -- Without Leaving St. Louis</h2></a>
					</div>
										<div class="gallery-item">
						<a href="http://photos.riverfronttimes.com/20-hidden-st-louis-patios-find/"
						   title="Look 20 Hidden St. Louis Patios and How to Find Them"><img width="300" height="250" src="http://photos.riverfronttimes.com/wp-content/uploads/2017/05/18-soulard-coffee-garden-300x250.jpg" class="attachment-gallery-featured-home size-gallery-featured-home wp-post-image" alt="" />							<h2>20 Hidden St. Louis Patios and How to Find Them</h2></a>
					</div>
								<div class="back-to-slider">&laquo; View the previous slideshow again!</div>
		</div>
		





	</main>

	<footer class="article-footer">

		<div id="div-gpt-ad-stl_728x90-2" class="bottomLeaderboard"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-stl_728x90-2'); });</script></div>
		<!-- Native End of Article  -->
		<div id="div-gpt-ad-stl_desktopnative-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-stl_desktopnative-3'); });</script></div>
		<p class="meta">Posted			<time datetime="2017-06-4" pubdate>Jun. 4, 2017</time>
			<span class="amp">&</span> filed under <a href="http://photos.riverfronttimes.com/category/newsslideshows/" rel="category tag">News</a>.
		</p>

		<div id="crumbs"><a href="http://photos.riverfronttimes.com">Home</a> &raquo; <a href="http://photos.riverfronttimes.com/category/newsslideshows/">News</a> &raquo; <span class="current">Rally to Save St. Louis&#8217; Confederate Monument Draws Clashing Protesters</span></div>
		
	</footer> <!-- end article footer -->

</div>


<div class="col-md-4" id="sidebar-right">

	
	<div class="medRectangle">
		<div id="div-gpt-ad-stl_300x250-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-stl_300x250-1'); });</script></div>	</div>


	<div class="gallery-teasers">
		<h2 class="sectionheader">Browse Galleries</h2>
		<div id="tS3" class="jThumbnailScroller">
			<div class="jTscrollerContainer">
				<div class="jTscroller">

					<a href="http://photos.riverfronttimes.com/rally-save-st-louis-confederate-monument-draws-clashing-protesters/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/20170603_ConfederateStatueGathering_ForestPark_RFT_0261-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Rally to Save St. Louis&#8217; Confederate Monument Draws Clashing Protesters</p><a href="http://photos.riverfronttimes.com/15-destination-restaurants-near-st-louis-need-experience/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/1fireflygrill_greghook-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>15 Destination Restaurants Near St. Louis That You Need to Experience</p><a href="http://photos.riverfronttimes.com/amazing-photos-circus-floras-2017-big-top-production-time-flies/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="http://photos.riverfronttimes.com/wp-content/uploads/2017/06/STL_CircusFlora_@017_011-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>Amazing Photos From Circus Flora&#8217;s 2017 Big Top Production</p><a href="http://photos.riverfronttimes.com/10-restaurants-that-take-you-around-the-world-without-leaving-st-louis/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="http://photos.riverfronttimes.com/wp-content/uploads/2017/05/2-the-palm-trees-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>10 Restaurants That Take You Around the World &#8212; Without Leaving St. Louis</p><a href="http://photos.riverfronttimes.com/20-hidden-st-louis-patios-find/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="http://photos.riverfronttimes.com/wp-content/uploads/2017/05/18-soulard-coffee-garden-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>20 Hidden St. Louis Patios and How to Find Them</p><a href="http://photos.riverfronttimes.com/show-burlesque-festival-sexy-good-time-saturday/?utm_source=widget&utm_medium=slideshows&utm_campaign=rightrail&utm_content=browsegalleries" target="_top"><img width="280" height="120" src="http://photos.riverfronttimes.com/wp-content/uploads/2017/05/STL_ShowmeBurlesque_050-280x120.jpg" class="attachment-gallery-featured-panorama size-gallery-featured-panorama wp-post-image" alt="" /></a><p>The Show Me Burlesque Festival Was a Sexy Good Time on Cherokee Saturday</p>				</div>
			</div>
			<a href="#" class="jTscrollerPrevButton"></a>
			<a href="#" class="jTscrollerNextButton"></a>
		</div>
	</div>


	    	<div class="medRectangle">
		<div id="div-gpt-ad-stl_300x250-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-stl_300x250-2'); });</script></div>        </div>
    
</div>


<script>
	/* jQuery.noConflict() for using the plugin along with other libraries.
	 You can remove it if you won't use other libraries (e.g. prototype, scriptaculous etc.) or
	 if you include jQuery before other libraries in yourdocument's head tag.
	 [more info: http://docs.jquery.com/Using_jQuery_with_Other_Libraries] */
	jQuery.noConflict();
	/* calling thumbnailScroller function with options as parameters */
	(function ( $ ) {
		window.onload = function () {
			$( "#tS3" ).thumbnailScroller( {
				scrollerType: "clickButtons",
				scrollerOrientation: "vertical",
				scrollSpeed: 2,
				scrollEasing: "easeOutCirc",
				scrollEasingAmount: 800,
				acceleration: 4,
				scrollSpeed: 800,
				noScrollCenterSpace: 10,
				autoScrolling: 0,
				autoScrollingSpeed: 2000,
				autoScrollingEasing: "easeInOutQuad",
				autoScrollingDelay: 500
			} );
		}
	})( jQuery );
</script>
<!-- thumbnailScroller script -->

</div>



</div><!--.site-content-->

<footer id="siteFooter" role="contentinfo">

	<!-- Footer -->


	<div id="FooterInfo" class="GlobalFooter FreeStuffLanding ">
		<div class="footerCustomInfo col-md-4">
			<h2>Riverfront Times</h2>
			<p>6358 Delmar Blvd.</p>
			<p>Suite 200</p>
			<p>St. Louis, MO 63130-4719737</p>
			<p>Phone: (314) 754-5966</p>
			<p> Fax: (314) 754-5955</p>
		</div>
		<div class="footerCustomWrap col-md-8">
			<div class="footerCustomNav">
				<ul>
					<li><a target="_top" href="http://www.riverfronttimes.com/about/">Contact</a></li>
					<li><a target="_top" href="http://www.riverfronttimes.com/about/">Advertise</a></li>
					<li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
				</ul>
				<p>All parts of this site Copyright &copy; 2017 Riverfront Times.</p>
			</div>


		</div>
		<div class="clear"></div>
	</div>

	<!-- End #FooterInfo -->

	

		<div id="FooterNavigation" class="GlobalFooter Home ">
			<div class="linkGroupColumn">


				<div class="linkGroup ">

					<h3>
						<a href="http://www.riverfronttimes.com/news" target="_self"> News </a>
					</h3>

					<ul class="sublinkGroup">


						<li><a href="http://www.riverfronttimes.com/news/" target="_self">News Home</a></li>

						<li><a href="http://www.riverfronttimes.com/news/" target="_self">News Features</a></li>

						<li><a href="http://blogs.riverfronttimes.com/dailyrft/" target="_self">News Blog</a></li>

					</ul>
				</div>


				<div class="linkGroup ">

					<h3>
						<a href="http://www.riverfronttimes.com/music/" target="_self"> Music </a>
					</h3>

					<ul class="sublinkGroup">


						<li><a href="http://www.riverfronttimes.com/music/" target="_self">Music Home</a></li>

						<li><a href="http://www.riverfronttimes.com/music/" target="_self">Music Features</a></li>

						<li><a href="http://blogs.riverfronttimes.com/rftmusic/" target="_self">Music Blog</a></li>

						<li><a href="http://www.riverfronttimes.com/concerts/" target="_blank">Concert Listings</a></li>

						<li><a href="http://www.riverfronttimes.com/directory/clubs/" target="_self">Club Listings</a>
						</li>

						<li><a href="http://www.riverfronttimes.com/feedback/SubmitAnEvent/" target="_blank">Submit a
								Concert Listing</a></li>

					</ul>
				</div>


			</div><!-- End .linkGroupColumn -->
			<div class="linkGroupColumn">
				<div class="linkGroup ">

					<h3>
						<a href="http://www.riverfronttimes.com/restaurants/" target="_self"> Eat </a>
					</h3>

					<ul class="sublinkGroup">


						<li><a href="http://www.riverfronttimes.com/restaurants/" target="_self">Eat Home</a></li>

						<li><a href="http://www.riverfronttimes.com/restaurants" target="_self">Restaurant Reviews</a>
						</li>

						<li><a href="http://www.riverfronttimes.com/restaurants" target="_self">Food Features</a></li>

						<li><a href="http://blogs.riverfronttimes.com/gutcheck/" target="_self">Food Blog</a></li>

						<li><a href="http://www.riverfronttimes.com/restaurants/search/" target="_self">Dining Guide</a>
						</li>

						<li><a href="http://happyhours.riverfronttimes.com/st-louis/find/places" target="_self">Happy
								Hours</a></li>

					</ul>
				</div>
				<div class="linkGroup ">

					<h3><a href="http://www.riverfronttimes.com/calendar/" target="_self"> Calendar </a></h3>

					<ul class="sublinkGroup">
						<li><a href="http://www.riverfronttimes.com/calendar/" target="_blank">Events in St. Louis</a>
						</li>
						<li><a href="http://www.riverfronttimes.com/concerts/" target="_self">Concert Listings</a></li>
						<li><a href="http://www.riverfronttimes.com/directory/clubs/" target="_blank">Club Listings</a>
						</li>
						<li><a href="http://www.riverfronttimes.com/feedback/SubmitAnEvent/" target="_self">Submit an
								Event</a></li>
					</ul>
				</div>


			</div><!-- End .linkGroupColumn -->

			<div class="linkGroupColumn">

				<div class="linkGroup ">

					<h3>
						<a href="http://www.riverfronttimes.com/arts/" target="_self"> Arts </a>
					</h3>

					<ul class="sublinkGroup">


						<li><a href="http://www.riverfronttimes.com/arts/" target="_self">Arts Home</a></li>
						<li><a href="http://www.riverfronttimes.com/theater/" target="_self">Theater Reviews</a></li>
						<li><a href="http://www.riverfronttimes.com/arts/" target="_self">Arts Features</a></li>
						<li><a href="http://blogs.riverfronttimes.com/dailyrft/arts/" target="_self">Arts Blog</a></li>

					</ul>
				</div>
				<div class="linkGroup ">
					<h3><a href="http://www.riverfronttimes.com/movies/" target="_self"> Movies </a></h3>
					<ul class="sublinkGroup">
						<li><a href="http://www.riverfronttimes.com/movies/" target="_self">Movies Home </a></li>
						<li><a href="http://blogs.riverfronttimes.com/dailyrft/movies/" target="_self">Movies Blog </a>
						</li>
						<!--<li><a href="http://www.clevescene.com/cleveland/film/Section?oid=1392922" target="_self">Movie Reviews</a></li>-->
					</ul>
				</div>
				<div class="linkGroup ">
					<h3><a href="http://http://www.riverfronttimes.com/bestof" target="_self">Special Sections</a></h3>
					<ul class="sublinkGroup">
						<!--<li><a href="http://www.clevescene.com/cleveland/welcome-to-city-guide/Content?oid=4491140" target="_self">Summer Guide</a></li>-->
						<li><a href="http://www.riverfronttimes.com/bestof/" target="_self">Best of St. Louis</a></li>
						<!--<li><a href="http://www.clevescene.com/cleveland/the-2014-comedy-issue/Content?oid=4420815" target="_self">Music Issue</a></li>-->
					</ul>
				</div>


			</div><!-- End .linkGroupColumn -->
			<div class="linkGroupColumn">
				<div class="linkGroup ">
					<h3><a href="http://www.clevescene.com/cleveland/special-sections/Section?oid=1518239"
					       target="_self">Promotions</a></h3>
					<ul class="sublinkGroup">
						<li><a href="http://www.riverfronttimes.com/promotions/freestuff/" target="_self">Free Stuff</a>
						</li>
						<li><a href="http://www.riverfronttimes.com/promotions/events/" target="_self">Events</a></li>
					</ul>
				</div>
				<div class="linkGroup ">
					<h3>Social Media</h3>
					<ul class="sublinkGroup">
						<li><a href="http://www.facebook.com/riverfronttimes" target="_blank">Facebook</a></li>
						<li><a href="https://twitter.com/riverfronttimes/" target="_blank">Twitter</a></li>
						<li><a href="https://instagram.com/riverfronttimes" target="_blank">Instagram</a></li>
						<li><a href="https://plus.google.com/116974199315316785199/about?hl=en" target="_blank">Google
								Plus</a></li>
					</ul>
				</div>


			</div><!-- End .linkGroupColumn -->
			<div class="linkGroupColumn">

				<div class="linkGroup ">

					<h3>
						<a href="http://www.riverfronttimes.com/classifieds/" target="_self">
							Classifieds
						</a>
					</h3>

					<ul class="sublinkGroup">


						<li><a href="http://cleveland.backpage.com/online/classifieds/index" target="_blank">Classifieds
								Search</a></li>

					</ul>
				</div>


				<!--<div class="linkGroup ">

					<h3>
					  <a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" target="_blank">
						Personals
					  </a>
					</h3>

				  <ul class="sublinkGroup">


					  <li><a href="http://cleveland.backpage.com/personals/classifieds/Disclaimer?section=4383" target="_blank">Personals Search</a></li>

				  </ul>
				</div>-->


				<div class="linkGroup ">

					<h3>About Riverfront Times</h3>

					<ul class="sublinkGroup">


						<li><a href="http://www.riverfronttimes.com/about/index/" target="_self">About</a></li>

						<li><a href="http://www.riverfronttimes.com/advertise/" target="_blank">Media Kit</a></li>

						<li><a href="http://www.riverfronttimes.com/advertise/" target="_self">Advertising Info</a></li>

						<li><a href="http://www.riverfronttimes.com/about/" target="_self">Contact Us</a></li>

						<!--<li><a href="http://www.clevescene.com/cleveland/Jobs/Page" target="_self">Jobs</a></li>-->

						<li><a href="http://www.riverfronttimes.com/samples/readers/?source_id=8|55|1385"
						       target="_self">Newsletters</a></li>

						<li><a href="http://www.riverfronttimes.com/flipbook/" target="_self">E-edition</a></li>

					</ul>
				</div>

			</div><!-- End .linkGroupColumn -->
		</div>
		<!-- End #FooterNavigationCustom -->


	
</footer>
</div><!--.container page-container-->


<!--wordpress footer-->
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-content/plugins/wpsocialite/Socialite/socialite.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-content/plugins/wpsocialite/wpsocialite.js?ver=1.0'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-content/plugins/wpsocialite/Socialite/extensions/socialite.pinterest.js?ver=1.0'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/js/vendor/bootstrap.min.js?ver=ceb1026e70850eb2b15fd21ce835646d'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/js/main.js?ver=ceb1026e70850eb2b15fd21ce835646d'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js?ver=ceb1026e70850eb2b15fd21ce835646d'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-content/themes/euclid-slideshows-new/js/jquery.thumbnailScroller.js?ver=ceb1026e70850eb2b15fd21ce835646d'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/js/photo-slider.js?ver=ceb1026e70850eb2b15fd21ce835646d'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-content/plugins/photo-slider-new/js/jquery.touchSwipe.min.js?ver=ceb1026e70850eb2b15fd21ce835646d'></script>
<script type='text/javascript' src='http://photos.riverfronttimes.com/wp-includes/js/wp-embed.min.js?ver=ceb1026e70850eb2b15fd21ce835646d'></script>
<script type="text/javascript">Socialite.setup({facebook:{lang:'en_US',appId:null},twitter:{lang:'en'},googleplus:{lang:'en'},vkontakte:{apiId:''}});</script>
<!-- Interstitial  -->
<div id="div-gpt-ad-stl_desktopinterstitial"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-stl_desktopinterstitial'); });</script></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b62d6f0e62","applicationID":"9495007","transactionName":"ZlUENUpVXEVUUBFdCV8fJwJMXV1YGkAMWgFdVQ==","queueTime":0,"applicationTime":639,"atts":"ShIHQwJPT0s=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html> 